PDA

View Full Version : Eye Hortilux 600w HPS



Unregistered
05-15-2009, 03:02 PM
Is this bulb supposed to emit a noise...sort of a rattling noise...if I move the hood the noise will stop for a brief period and then start again...it seems as though the inner parts of the bulb are making the noise...


So folks is this normal for this type of bulb?


Thanks any and all help....

willard3
05-16-2009, 09:00 PM
It's not the lamp, it's the ballast making the noise.

Unregistered
05-19-2009, 09:24 AM
Nope it is not the ballast...the ballast is sitting 12ft away and besides it is a digital...so no noise there...the bulb has the normal start up noise...but this is something diff...

also the bulb is less then a year old and has some sort of haze on the inside of the glass...beginning to think the bulb is going bad...

HydroACR
07-02-2009, 01:20 PM
I had a bulb making a buzzing noise as well, it lasted about a week before it died..... is yours still working?

Unregistered
08-24-2009, 10:41 PM
Nope...the ballast killed two bulbs within a 6mo period...tried another bulb and the ballast quit working altogether...no more digi for me, I'll stay with the magnetic style...




I had a bulb making a buzzing noise as well, it lasted about a week before it died..... is yours still working?

gileas
09-10-2009, 04:12 PM
a properly operating ballast and bulb should be fairly quiet assuming quality parts, design, assembly. My 240amp eurosystem 600 dual hps is silent unless a malfunction causes a bulb to buzz & fail. It also came with dual hoods with reflective dimpled interiors and sized 1) small (10x12) with 4" duct hardware or2) large about 24"x24" with 6" duct kits and thick & clear glass lenses that protect the bulb and keep the heat off your plants. I like the flexibility and high quality. Oh, and the silence.
Gileas